Olarm - Olarm APP logout issue v2.0.12 – Incident details

Olarm Mobile App v2 experiencing degraded performance

Olarm APP logout issue v2.0.12

Monitoring
Degraded performance
Started 7 days ago

Affected

Mobile App

Degraded performance from 12:49 PM to 12:00 AM

Olarm Mobile App v2

Degraded performance from 12:49 PM to 12:00 AM

Updates
  • Update
    Update

    V2.0.13 of the app has resolved the issue where users are being logged out. We are however working on another release to fix the error where some devices aren’t loading correctly. Version 2.0.14 of the app is expected to release later this week

  • Monitoring
    Monitoring

    We are aware of an issue in Olarm APP v2.0.12 that may cause some users to be unexpectedly logged out.

    This issue has been resolved in version v2.0.13 of the app on Android and iOS.

    Please update your Olarm APP to the latest version (v2.0.13) via the App Store or Google Play Store to restore normal functionality.

    We appreciate your patience while we resolved this issue.