Olarm - Olarm - Vodacom network interruption – Incident details

All systems operational

Olarm - Vodacom network interruption

Resolved
Operational
Started about 16 hours agoLasted about 11 hours

Affected

Olarm PRO & MAX - South Africa

Operational from 6:12 PM to 4:53 AM

Olarm PRO Connectivity - Vodacom

Operational from 6:12 PM to 4:53 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Operational from 6:12 PM to 4:53 AM

Olarm Gen 1 Connectivity - Vodacom

Operational from 6:12 PM to 4:53 AM

Vodacom - Legacy APN Connectivity

Operational from 6:12 PM to 4:53 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Vodacom completed their work at 23h19 last night, the recovery is ongoing

  • Investigating
    Investigating

    We are currently experiencing connectivity problems on our Vodacom network. The matter has been escalated to the network provider. Devices with MTN and WiFi connectivity shouldn’t be impacted.Further updates to follow