Olarm - Network interruption – Incident details

All systems operational

Network interruption

Resolved
Operational
Started about 2 months agoLasted 15 minutes

Affected

Olarm PRO & MAX - South Africa

Degraded performance from 10:32 AM to 10:48 AM

Olarm PRO Connectivity - Vodacom

Degraded performance from 10:32 AM to 10:48 AM

Olarm PRO Connectivity - MTN

Degraded performance from 10:32 AM to 10:48 AM

Olarm PRO Connectivity - WiFi

Degraded performance from 10:32 AM to 10:48 AM

Olarm PRO & MAX - Roaming

Degraded performance from 10:32 AM to 10:48 AM

Mobile Connectivity - Roaming 1

Degraded performance from 10:32 AM to 10:48 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services have been restored.

  • Monitoring
    Monitoring

    Services are currently restoring on the impacted part of the network.

  • Identified
    Identified

    We have identified the cause of degraded performance in a part of our network. Our engineers are currently resolving the problem. Certain devices may not be able to connect at this stage.