Olarm - App and Command Centre unavailable – Incident details

Instant EFT -> Nedbank experiencing partial outage

App and Command Centre unavailable

Resolved
Operational
Started 9 days agoLasted about 1 hour

Affected

Mobile App

Operational from 4:52 AM to 5:57 AM, Partial outage from 5:57 AM to 6:11 AM

Command Centre

Operational from 4:52 AM to 5:57 AM, Partial outage from 5:57 AM to 6:11 AM

Updates
  • Resolved
    Resolved

    All services have been restored.

  • Monitoring
    Monitoring

    Our engineering team is currently working on restoring App & CC services. More updates to follow

  • Identified
    Identified

    Our engineering team has identified the cause of the current problem and is working on a resolution.

  • Investigating
    Investigating
    We are currently investigating this incident.