Olarm - Android notifications not working – Incident details

Instant EFT -> Nedbank experiencing partial outage

Android notifications not working

Resolved
Operational
Started about 1 year agoLasted about 6 hours

Affected

Mobile App

Operational from 1:33 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    We can confirm that upgrading the Android App to the latest version resolves the Push Notification issues experienced by some users.

  • Monitoring
    Monitoring

    We thank you for your patience as our engineering team has worked to resolve this issue.

    We have released a new version of the Olarm Android App to the Google Play Store. The Olarm app should auto-update over the next 48 hours but advise that customers update their apps manually via the Google Play Store should they experience problems with Push Notifications.

    Our team is monitoring the status of the fix that has been implemented.

  • Investigating
    Investigating

    Android notifications in the Olarm APP are currently not working.

    Our engineers are investigating.

    Further updates to follow.