Olarm - Mobile App Outage – Incident details

Instant EFT -> Nedbank experiencing partial outage

Mobile App Outage

Resolved
Partial outage
Started about 2 years agoLasted about 1 hour

Affected

Mobile App

Partial outage from 5:12 PM to 6:07 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Our engineers have resolved the problem and are currently monitoring the network.

  • Identified
    Identified

    Thank you for your patience as our engineering team worked to resolve the problem we experienced with our Mobile App.