Olarm - Olarm - MTN network connectivity – Incident details

All systems operational

Olarm - MTN network connectivity

Resolved
Degraded performance
Started 15 days agoLasted 1 day

Affected

Olarm PRO & MAX - South Africa

Degraded performance from 4:34 PM to 9:41 PM

Olarm PRO & MAX Connectivity - MTN

Degraded performance from 4:34 PM to 9:41 PM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Degraded performance from 4:34 PM to 9:41 PM

Olarm Gen 1 Connectivity - MTN

Degraded performance from 4:34 PM to 9:41 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    MTN sims are connecting again, engineers will monitor for the next 24 hours

  • Update
    UTC
    Update

    Our network provider has advised that they are still working on a fix. They are not able to provide an ETR at this time

  • Identified
    UTC
    Identified

    Our network provider has identified the root cause and are working on a fix

  • Investigating
    UTC
    Investigating

    We are currently experiencing connectivity problems on our MTN network. Our network provider is attending to the matter.
    Devices with Vodacom and WiFi connectivity shouldn’t be impacted.Further updates to follow