Olarm - Our support ticketing system is down – Incident details

All systems operational

Our support ticketing system is down

Resolved
Partial outage
Started 2 days agoLasted about 1 hour

Affected

Customer Service Centre

Operational from 8:00 AM to 9:22 AM

Email Support

Operational from 8:00 AM to 9:22 AM

WhatsApp Support

Operational from 8:00 AM to 9:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The system we use to handle email and WhatsApp support is currently offline; the service providers are aware of it and are working to resolve it.

    Our team is available by phone for urgent queries - 021 009 0911