Olarm - Vodacom network interruption – Incident details

All systems operational

Vodacom network interruption

Resolved
Operational
Started 1 day agoLasted 19 minutes

Affected

Olarm PRO & MAX - South Africa

Major outage from 9:50 AM to 10:09 AM

Olarm PRO Connectivity - Vodacom

Major outage from 9:50 AM to 10:09 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Major outage from 9:50 AM to 10:09 AM

Olarm Gen 1 Connectivity - Vodacom

Major outage from 9:50 AM to 10:09 AM

Vodacom - Legacy APN Connectivity

Major outage from 9:50 AM to 10:09 AM

Updates
  • Resolved
    Resolved

    Vodacom have restored services, we are currently monitoring the result.

  • Identified
    Identified

    The connectivity problem impacting our Vodacom connectivity has been escalated to the Vodacom team. We are awaiting their feedback.

  • Investigating
    Investigating

    We are currently experiencing connectivity problems on our Vodacom network. The matter has been escalated to the network provider. Devices with MTN and WiFi connectivity shouldn’t be impacted.

    Further updates to follow