Olarm - Vodacom network interruption – Incident details

All systems operational

Vodacom network interruption

Resolved
Operational
Started 6 days agoLasted about 1 hour

Affected

Olarm PRO & MAX - South Africa

Partial outage from 11:05 AM to 12:03 PM

Olarm PRO Connectivity - Vodacom

Partial outage from 11:05 AM to 12:03 PM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Partial outage from 11:05 AM to 12:03 PM

Olarm Gen 1 Connectivity - Vodacom

Partial outage from 11:05 AM to 12:03 PM

Vodacom - Legacy APN Connectivity

Partial outage from 11:05 AM to 12:03 PM

Updates
  • Resolved
    Resolved

    Vodacom has resolved this issue. Our engineers will continue to monitor

  • Identified
    Identified

    We are currently experiencing connectivity problems on our Vodacom network. The matter has been escalated to Vodacom. Devices with MTN and WiFi connectivity shouldn’t be impacted.

    Further updates to follow