Olarm - Vodacom authentication issue – Incident details

Instant EFT -> Nedbank experiencing partial outage

Vodacom authentication issue

Resolved
Operational
Started 9 months agoLasted about 2 hours

Affected

Olarm PRO & MAX - South Africa

Operational from 7:13 AM to 9:13 AM

Olarm PRO Connectivity - Vodacom

Operational from 7:13 AM to 9:13 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Operational from 7:13 AM to 9:13 AM

Olarm Gen 1 Connectivity - Vodacom

Operational from 7:13 AM to 9:13 AM

Vodacom - Legacy APN Connectivity

Operational from 7:13 AM to 9:13 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently experiencing an issue with some Vodacom SIM cards not authenticating correctly.

    Devices that are already online on Vodacom are not impacted and both WiFi and MTN SIM cards are operating normally.

    Devices with MTN network coverage have switched to MTN as expected.

    We have escalated this issue up to Vodacom and further updates will follow.