Olarm - MTN voice & data outage in Polokwane region – Incident details

Instant EFT -> Nedbank experiencing partial outage

MTN voice & data outage in Polokwane region

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

Olarm PRO & MAX - South Africa

Operational from 6:35 AM to 8:21 AM

Olarm PRO Connectivity - MTN

Operational from 6:35 AM to 8:21 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Operational from 6:35 AM to 8:21 AM

Olarm Gen 1 Connectivity - MTN

Operational from 6:35 AM to 8:21 AM

MTN - Legacy APN Connectivity

Operational from 6:35 AM to 8:21 AM

Updates
  • Resolved
    Resolved

    MTN has repaired its first fiber break and is seeing service restore.

  • Monitoring
    Update

    MTN has advised that they have had 3 fiber breaks in the region causing the regional MTN voice & data outage. They have dispatched engineers to 2 of the breaks and a 3rd party vendor is working on the 3rd.

    Bad weather is also reported to slow progress at this stage.

  • Monitoring
    Monitoring

    MTN has notified us that they are experiencing an outage in the Polokwane area impacting all voice and data services. Olarm devices connected to Wifi and/or with Vodacom coverage should not be impacted.