Olarm - Mobile App access – Incident details

Instant EFT -> Nedbank experiencing partial outage

Mobile App access

Resolved
Operational
Started almost 2 years agoLasted about 1 hour

Affected

Mobile App

Operational from 5:55 AM to 7:02 AM

Updates
  • Resolved
    Resolved

    Thank you for your patience during this time. All mobile app services have been restored.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    Some users are experiencing degraded performance with the Mobile App.

    Our engineers have identified the cause and are working to restore services.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.