Olarm - MTN network degraded – Incident details

All systems operational

MTN network degraded

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Olarm PRO & MAX - South Africa

Degraded performance from 5:35 AM to 6:21 AM, Operational from 6:21 AM to 6:39 AM

Olarm PRO & MAX Connectivity - MTN

Degraded performance from 5:35 AM to 6:21 AM, Operational from 6:21 AM to 6:39 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Degraded performance from 5:35 AM to 6:21 AM, Operational from 6:21 AM to 6:39 AM

Olarm Gen 1 Connectivity - MTN

Degraded performance from 5:35 AM to 6:21 AM, Operational from 6:21 AM to 6:39 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Thanks for your patience as the network operators worked to fix this.

  • Monitoring
    UTC
    Monitoring

    Our network providers have restored MTN authentication on the SIM cards and we are currently monitoring the result.

  • Identified
    UTC
    Identified

    The engineering teams have identified the problem and are working with the network providers to fix the issue.

  • Investigating
    UTC
    Investigating

    We are seeing intermittent issues on the MTN network impacting some customers. Our engineers have escalated the matter to our upstream network providers who are currently investigating.