Olarm - Vodacom - Network Connectivity – Incident details

All systems operational

Vodacom - Network Connectivity

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Olarm PRO & MAX - South Africa

Degraded performance from 4:26 AM to 6:33 AM, Operational from 6:33 AM to 6:39 AM

Olarm PRO & MAX Connectivity - Vodacom

Degraded performance from 4:26 AM to 6:33 AM, Operational from 6:33 AM to 6:39 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Degraded performance from 4:26 AM to 6:33 AM, Operational from 6:33 AM to 6:39 AM

Olarm Gen 1 Connectivity - Vodacom

Degraded performance from 4:26 AM to 6:33 AM, Operational from 6:33 AM to 6:39 AM

Vodacom - Legacy APN Connectivity

Degraded performance from 4:26 AM to 6:33 AM, Operational from 6:33 AM to 6:39 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. Thanks for your patience as the network operators worked to fix this.

  • Monitoring
    UTC
    Monitoring

    Our network providers have restored Vodacom connectivity and we are currently monitoring the result.

  • Identified
    UTC
    Identified

    The engineering teams have identified the problem and are working with the network providers to fix the issue.

  • Investigating
    UTC
    Investigating

    We are currently experiencing connectivity problems on our Vodacom network. Our network provider is attending to the matter.
    Devices with MTN and WiFi connectivity shouldn’t be impacted.Further updates to follow