Olarm - Olarm Command Center and User Portal inaccessible – Incident details

All systems operational

Olarm Command Center and User Portal inaccessible

Resolved
Major outage
Started 19 days agoLasted about 1 hour

Affected

Command Centre

Major outage from 2:02 PM to 2:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.
    Our engineers will continue to monitor.

  • Investigating
    Investigating

    Olarm Command Center and User Portal are currently inaccessible, we are aware of the problem and our engineers are attending to the matter