Olarm - Vodacom network issue – Incident details

All systems operational

Vodacom network issue

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

Olarm PRO & MAX - South Africa

Degraded performance from 5:56 PM to 8:04 PM

Olarm PRO & MAX Connectivity - Vodacom

Degraded performance from 5:56 PM to 8:04 PM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Degraded performance from 5:56 PM to 8:04 PM

Olarm Gen 1 Connectivity - Vodacom

Degraded performance from 5:56 PM to 8:04 PM

Vodacom - Legacy APN Connectivity

Degraded performance from 5:56 PM to 8:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are waiting for feedback from the Vodacom network engineering team as we are still seeing intermittent connectivity on their network.

    More updates to follow

  • Monitoring
    Monitoring

    Vodacom network services seem to be restoring. Our engineers are monitoring

  • Investigating
    Investigating

    We are currently investigating an issue on the Vodacom network connectivity. WiFi & MTN services are still fully functional.

    We will post updates as we get further information.