Olarm - Command Centre funtionality – Incident details

All systems operational

Command Centre funtionality

Resolved
Degraded performance
Started about 5 hours agoLasted about 1 hour

Affected

Mobile App

Degraded performance from 6:31 AM to 7:45 AM

Command Centre

Degraded performance from 6:31 AM to 7:45 AM

Updates
  • Resolved
    Resolved

    The issue affecting the Command Centre and Mobile App functionality has been successfully resolved. All services are now operating as expected.

    Please let us know if you experience any further issues.

    Thank you for your patience.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    The issue affecting the Command Centre and Mobile App functionality has been successfully resolved. All services are now operating as expected. Please let us know if you experience any further issues. Thank you for your patience.