Olarm - Vodacom network interuption – Incident details

All systems operational

Vodacom network interuption

Resolved
Operational
Started 29 days agoLasted about 2 hours

Affected

Olarm PRO & MAX - South Africa

Partial outage from 7:29 AM to 9:58 AM

Olarm PRO Connectivity - Vodacom

Partial outage from 7:29 AM to 9:58 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Partial outage from 7:29 AM to 9:58 AM

Olarm Gen 1 Connectivity - Vodacom

Partial outage from 7:29 AM to 9:58 AM

Vodacom - Legacy APN Connectivity

Partial outage from 7:29 AM to 9:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Vodacom's network engineering team is currently investigating this problem and working on a solution. We will keep you updated.

  • Identified
    Identified

    We are currently experiencing intermittent connectivity on Vodacom's network, impacting some Olarm devices. Devices with MTN coverage & Wi-Fi connectivity should not be impacted.