Olarm - MTN network failure – Incident details

All systems operational

MTN network failure

Resolved
Operational
Started over 1 year agoLasted about 1 hour

Affected

Olarm PRO & MAX - South Africa

Operational from 10:00 PM to 10:35 PM, Partial outage from 10:35 PM to 11:00 PM

Olarm PRO & MAX Connectivity - Vodacom

Operational from 10:00 PM to 11:00 PM

Olarm PRO & MAX Connectivity - MTN

Operational from 10:00 PM to 10:35 PM, Partial outage from 10:35 PM to 11:00 PM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Partial outage from 10:00 PM to 11:00 PM

Olarm Gen 1 Connectivity - MTN

Partial outage from 10:00 PM to 11:00 PM

MTN - Legacy APN Connectivity

Partial outage from 10:00 PM to 11:00 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved. All services operational again

  • Identified
    UTC
    Identified

    Our service provider has identified the cause of the issue and is working to restore services.

  • Investigating
    UTC
    Investigating

    We are currently experiencing an issue with our interconnect to the MTN network. Our service provider's engineering team is currently investigating. Any devices with on Vodacom or Wi-Fi connectivity are operating normally.