Olarm - Partial outage on Legacy Single SIM Vodacom devices – Incident details

All systems operational

Partial outage on Legacy Single SIM Vodacom devices

Resolved
Operational
Started 29 days agoLasted about 19 hours

Affected

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Degraded performance from 5:44 PM to 1:03 PM

Olarm Gen 1 Connectivity - Vodacom

Degraded performance from 5:44 PM to 1:03 PM

Vodacom - Legacy APN Connectivity

Degraded performance from 5:44 PM to 1:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident along with our network providers.

    Seems like a regional Vodacom outage which is impacting some single SIM Gen 1 Olarm devices.