Olarm - App and Command Centre – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Webhook
API
Report an issue
Get updates
All systems operational
App and Command Centre
Resolved
Operational
Started 3 months ago
Lasted 42 minutes
Affected
Mobile App
Operational from 4:52 AM to 5:34 AM
Command Centre
Operational from 4:52 AM to 5:34 AM
Updates
Resolved
July 15, 2024 at 5:34 AM
Resolved
July 15, 2024 at 5:34 AM
This incident has been resolved.
Investigating
July 15, 2024 at 4:52 AM
Investigating
July 15, 2024 at 4:52 AM
We are currently investigating this incident.