Olarm - Vodacom services degraded – Incident details

Instant EFT -> Nedbank experiencing partial outage

Vodacom services degraded

Resolved
Operational
Started 3 months agoLasted about 6 hours

Affected

Olarm PRO & MAX - South Africa

Operational from 3:55 AM to 6:22 AM, Degraded performance from 6:22 AM to 10:22 AM

Olarm PRO Connectivity - Vodacom

Operational from 3:55 AM to 6:22 AM, Degraded performance from 6:22 AM to 10:22 AM

Olarm Communicator Gen1 & Legacy Mobile Connectivity

Operational from 3:55 AM to 6:22 AM, Degraded performance from 6:22 AM to 10:22 AM

Olarm Gen 1 Connectivity - Vodacom

Operational from 3:55 AM to 6:22 AM, Degraded performance from 6:22 AM to 10:22 AM

Vodacom - Legacy APN Connectivity

Operational from 3:55 AM to 6:22 AM, Degraded performance from 6:22 AM to 10:22 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Vodacom has identified the cause of the failure in their network and are working to restore services.

    Further updates to follow.

  • Investigating
    Investigating

    We are currently investigating a network drop on Vodacom’s network impacting some Olarm devices. Olarm devices with MTN or WiFi connectivity should not be impacted.

    Further updates to follow.