Olarm - App and Command Centre – Incident details

Instant EFT -> Nedbank experiencing partial outage

App and Command Centre

Resolved
Operational
Started 4 months agoLasted 20 minutes

Affected

Mobile App

Operational from 5:12 AM to 5:32 AM

Command Centre

Operational from 5:12 AM to 5:32 AM

Updates
  • Resolved
    Resolved

    Both App and Command Centre services are now fully restored.

    Thank you for your patience as the team worked to restore these services.

  • Monitoring
    Monitoring

    We are aware of the slow access on App and Command Centre. Our core engineering team has isolated the problem and services should be restoring.